<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
    
<head>
    <title>Blind teen shines in Manatee County courtroom</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="content-language" content="en-us">
    <meta name="keywords" content="tampa area, news,news,local,tampa area,manatee,orlando area,good news,bay news 9, tampa, in tampa, to tampa">
    <meta name="description" content="Almost every Tuesday, Brandon Cox can be found behind a desk keeping records. He has been blind his entire life and uses a braille typewriter.">
    <meta http-equiv="X-UA-Compatible" content="IE=Edge">
    <meta name="msvalidate.01" content="4702A8A62D8421D6DA3128EBCD44B049" />
    <meta name="msvalidate.01" content="BE07A8864077572B822643868BD47738" />
    <meta name="viewport" content="width=device-width,initial-scale=1">
    
    <meta name="requestURL" output="http://www.baynews9.com/content/news/baynews9/news/article.html/content/news/articles/bn9/2017/4/24/blind_teen_shines_in.html"/>
    
		        <link rel="canonical" href="http://www.baynews9.com/content/news/baynews9/news/article.html/content/news/articles/bn9/2017/4/24/blind_teen_shines_in.html"/>
		      	

        <script>
        var NewsRedirect = NewsRedirect || {};
        </script>
        
	   		<link rel="alternate" media="only screen and (max-width:640px)" href="http://m.baynews9.com/content/mobile/news/baynews9/news/article.touch.html/content/news/articles/bn9/2017/4/24/blind_teen_shines_in"/>
	        <script>
	        	NewsRedirect.MobileURL = 'http://m.baynews9.com/content/mobile/news/baynews9/news/article.touch.html/content/news/articles/bn9/2017/4/24/blind_teen_shines_in';
	        </script>
	   		
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="Blind teen shines in Manatee County courtroom"/>
        <meta property="og:description" content="Almost every Tuesday, Brandon Cox can be found behind a desk keeping records. He has been blind his entire life and uses a braille typewriter."/>
    
    
    



<link rel="stylesheet" href="/etc/clientlibs/foundation/main.min.bc6f96a797f75c3eb134648ebf992688.css" type="text/css">
<script type="text/javascript" src="/etc/clientlibs/granite/jquery.min.8449879e68d64f217e527ab5387bf65e.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/utils.min.554189d0cdff7e3246e0ac150497fa3e.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery/granite.min.71dd795d2bdd487740c4c75fc976bfd5.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/jquery.min.d7602973233c4c7f80959aa5a7f2f4af.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/main.min.dc4099c2eeb6e72b7e6f7040660de1b4.js"></script>

<link href="/etc/designs/news/BayNews9/static.css" rel="stylesheet" type="text/css">
<link href="/etc/designs/news/BayNews9.css" rel="stylesheet" type="text/css">

<script>
	window.CQURLInfo = window.CQURLInfo || {};
	CQURLInfo.contextPath = "";
</script>
<script src="https://code.jquery.com/jquery-1.6.4.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
<link rel="stylesheet" href="/etc/designs/news/clientlibs/main.min.b6e3282627ff58340334b2eb173f36a9.css" type="text/css">
<script type="text/javascript" src="/etc/designs/news/clientlibs/main.min.3ef32cb978359957f518c92b6260b9fe.js"></script>


<link href="/etc/designs/news/BayNews9/static.css" rel="stylesheet" type="text/css">
<link href="/etc/designs/news/BayNews9.css" rel="stylesheet" type="text/css">


    
    <script type="text/javascript">
    {
        window.setTimeout(function() {
            $CQ.getScript("http://localhost:4502/libs/wcm/stats/tracker.js?path=/content/news/baynews9/news/article");
        }, 1);
    }
    </script>
<script type="text/javascript">function trackMVTImpression() {
    
    }</script>
    
    <link rel="icon" type="image/x-icon" href="/etc/designs/news/BayNews9/favicon.ico">
    <link rel="shortcut icon" type="image/vnd.microsoft.icon" href="/etc/designs/news/BayNews9/favicon.ico">
    <script type="text/javascript" src="/etc/designs/news/clientlibs/redirect.min.79b7245abbcacbc76bff8dae3b5688fa.js"></script>

    
	
		<script src="//assets.adobedtm.com/4851b4c809beb87c7c44d8ec672d6f15e29f7846/satelliteLib-fa6e5a733f9a79b8a043f1097e073558bf6a86d7.js"></script>
		
	<script>
    	var digitalData = digitalData || {}
    	digitalData.server="tamp20-apdp-cqnewspub01";
	</script>
	
    
    <script type="text/javascript">
    
      var _gaq = _gaq || [];
      _gaq.push(['_setAccount', 'UA-41081207-2']);
      _gaq.push(['_trackPageview']);

      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
      <!-- Added for video.js support -->
      document.createElement('video');document.createElement('audio');document.createElement('track');
    </script>
</head>
    
    <body class="article page ">
    <div class="container_32" >
    
    
    <div class="grid_32 blue_header_dots">
        






<div class="grid_8 time header_left alpha" style="margin-right: 0px;">
  <div class="pt10"> 
      <a href="/content/news/baynews9/news.html"><div id="stationLogo"></div></a>
      
        <a href="http://brighthouse.com/" target="_blank"><div id="bhnLogo"></div></a>
      
      
  </div>
  <div class="time_temp"><span id="date"></span><span id="time"></span><span id="temp"><div class="headerTemp temp">






Temp: 72&deg;
    
</div>
</span></div>
</div>

<div class="grid_24 height_170 header_right omega">
    <div class="grid_24 email height-78">
      <div class="log_in" id="log">
      
      </div>
      <div class="search-box">
        <div class="searchKeywordBox">





<form action="/content/news/baynews9/news/search.html" method="get">
  <input name="q" class="search-field" id="s" onfocus="if(this.value == ' Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = &nbsp;'Search...';}" type="text" size="12" value=" Search..." />
  <input type="submit" class="search-go" value="" />
</form>
</div>

      </div>
    </div> 
    <!--START OF THE 728X90 AD BANNER  -->
    <div class="grid_24 alpha banner728" >
      <div class="leaderboard">



<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();

var siteName = "bhn.bn9";
var zone = "news";
var subSec = "article";  
var targetVars = "/6896/" + siteName + "/" + zone;
var paramName = "subSec";
var paramValue = subSec;
if (subSec == "") { paramName = "page"; paramValue = zone; }
</script>

<script type='text/javascript'>
googletag.defineSlot(targetVars, [[728, 90]], 'frameleaderboardbanner').addService(googletag.pubads()).setTargeting("pos","plat").setTargeting(paramName,paramValue);
googletag.defineSlot(targetVars, [[300, 250]], 'frameplatinumrectangle').addService(googletag.pubads()).setTargeting("pos", "plat").setTargeting(paramName,paramValue);
googletag.defineSlot(targetVars, [[300, 250]], 'framepremiumrectangle').addService(googletag.pubads()).setTargeting("pos", "prem").setTargeting(paramName,paramValue);
googletag.defineSlot(targetVars, [[300, 250]], 'framegoldrectangle').addService(googletag.pubads()).setTargeting("pos", "gold").setTargeting(paramName,paramValue);
googletag.defineSlot(targetVars, [[300, 250]], 'framesilverrectangle').addService(googletag.pubads()).setTargeting("pos", "silver").setTargeting(paramName,paramValue);
googletag.defineSlot(targetVars, [[468, 60]], 'frameplatinumbanner').addService(googletag.pubads()).setTargeting("pos", "plat").setTargeting(paramName,paramValue);
googletag.defineSlot(targetVars, [[468, 60]], 'framefooterbanner').addService(googletag.pubads()).setTargeting("pos", "house").setTargeting(paramName,paramValue);
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
</script>
 


    <div id="frameleaderboardbanner">
        <script type='text/javascript'>
            googletag.cmd.push(function(){
                googletag.display('frameleaderboardbanner');
            });
        </script>
    </div>

    <div class="clear"></div>


</div>

      <!-- <div class="box2 mb"></div>  -->
    </div>
</div>
<script>
 
   
    function ReadCookie(n) {
        var cookiecontent = new String();
        if (document.cookie.length > 0) {
            var cookiename = n + '=';
            var cookiebegin = document.cookie.indexOf(cookiename);
            var cookieend = 0;
            if (cookiebegin > -1) {
                cookiebegin += cookiename.length;
                cookieend = document.cookie.indexOf(";", cookiebegin);
                if (cookieend < cookiebegin) {
                    cookieend = document.cookie.length;
                }
                cookiecontent = document.cookie.substring(cookiebegin, cookieend);
            }
        }
        return unescape(cookiecontent);
    }
   
    cookiCon = ReadCookie("BHNUser");
    var hostD = "";
    
    if (window.location.hostname.indexOf("baynews9.com") !== -1) {
        hostD = "/content/news/baynews9/";
    } else {
        hostD = "/content/news/cfnews13/";
    }
    
    if (cookiCon.length > 0 || cookiCon != "") {
       $('#log').html("<span>Welcome " + cookiCon +  "</span> <span>|</span> <a href='" + hostD +  "Login.html' id='logout' title='News Plus' target='_self'>Log out</a><span> |</span>  <a href='/content/news/baynews9/newsplus' title='What is News+?' target='_self'>What is News+?</a>"); 
    } else {
       $('#log').html("<a href='/content/news/baynews9/Login.html' title='News Plus' target='_self'><img src='/content/dam/Static/NewsPlus/news-plus-login.png' alt='News Plus'></img>Login</a><span> |</span>  <a href='/content/news/baynews9/newsplus' title='What is News+?' target='_self'>What is News+?</a>");
    }  
    
    
    $('#logout').click(function() {
        
        document.cookie = "BHNUser=; expires=Thu, 01-Jan-70 00:00:01 GMT;path=/;domain=" + window.location.hostname +";";
        document.cookie = "token=; expires=Thu, 01-Jan-70 00:00:01 GMT;path=/;domain=" + window.location.hostname +";";
        document.cookie = "BHNLogout=true;path=/;domain=" + window.location.hostname +";";
    }); 
</script>
    </div>
 
    <div class="grid_32">
      




<ul id="nav">
    <li class='current' ><a href="/content/news/baynews9/news.html">NEWS</a>
         
        <ul>
            <li><a href="/content/news/baynews9/news/seen-on-9.html">Seen On 9</a></li>
           <li><a href="/content/news/baynews9/news/hillsborough.html">Hillsborough</a></li>
           <li><a href="/content/news/baynews9/news/pinellas.html">Pinellas</a></li>
           <li><a href="/content/news/baynews9/news/polk.html">Polk</a></li>
           <li><a href="/content/news/baynews9/news/pasco.html">Pasco</a></li>
           <li><a href="/content/news/baynews9/news/manatee.html">Manatee</a></li>
           <li><a href="/content/news/baynews9/news/hernando.html">Hernando</a></li>
           <li><a href="/content/news/baynews9/news/citrus.html">Citrus</a></li>
           <li><a href="/content/news/baynews9/news/national.html">National</a></li>
           <li><a href="/content/news/baynews9/news/health.html">Health</a></li>
           <li><a href="/content/news/baynews9/news/space.html">Space</a></li>
           <li><a href="/content/news/baynews9/news/state.html">State</a></li>
           <li><a href="/content/news/baynews9/news/espanol.html">Espa&#241;ol</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/baynews9/weather.html">WEATHER</a>
         
        <ul>
            <li><a href="/content/news/baynews9/weather/klystron-9-radar.html">Klystron 9 Radar</a></li>
           <li><a href="/content/news/baynews9/weather/forecast.html">Forecast</a></li>
           <li><a href="/content/news/baynews9/weather/marine.html">Marine</a></li>
           <li><a href="/content/news/baynews9/weather/travel.html">Travel</a></li>
           <li><a href="/content/news/baynews9/weather/tropical.html">Tropical</a></li>
           <li><a href="/content/news/baynews9/weather/web-cams.html">Sky 9 Cameras</a></li>
           <li><a href="/content/news/baynews9/weather/weather-photos.html">Weather Photos</a></li>
           <li><a href="/content/news/baynews9/weather/weather-experts-blog.html">Weather Experts Blog</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/baynews9/traffic.html">TRAFFIC</a>
         
        <ul>
            <li><a href="/content/news/baynews9/traffic/traffic-news.html">Traffic News</a></li>
           <li><a href="/content/news/baynews9/traffic/gas-tracker.html">Gas Tracker</a></li>
           <li><a href="/content/news/baynews9/traffic/traffic-cams.html">Traffic Cams</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/baynews9/sports.html">SPORTS</a>
         
        <ul>
            <li><a href="/content/news/baynews9/sports/guide.html">TV Schedule</a></li>
           <li><a href="/content/news/baynews9/sports/scores.html">Scores &amp; Schedules</a></li>
           <li><a href="/content/news/baynews9/sports/high-school.html">High School</a></li>
           <li><a href="/content/news/baynews9/sports/varsity-reporter.html">In the Community</a></li>
           <li><a href="/content/news/baynews9/sports/college.html">College</a></li>
           <li><a href="/content/news/baynews9/sports/pro.html">Pro</a></li>
           <li><a href="/content/news/baynews9/sports/fishing.html">Outdoors</a></li>
           <li><a href="/content/news/baynews9/sports/contact-bhsn.html">Contact</a></li>
           <li><a href="/content/news/baynews9/sports/video.html">Sports Video</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/baynews9/on-the-town.html">ON THE TOWN</a>
         
        <ul>
            <li><a href="/content/news/baynews9/on-the-town/entertainment-news.html">Entertainment News</a></li>
           <li><a href="/content/news/baynews9/on-the-town/food-dining.html">Food &amp; Dining</a></li>
           <li><a href="/content/news/baynews9/on-the-town/travel.html">Travel</a></li>
           <li><a href="/content/news/baynews9/on-the-town/film-buff.html">Film Buff</a></li>
           <li><a href="/content/news/baynews9/on-the-town/attractions-insider.html">Attractions Insider</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/baynews9/community.html">COMMUNITY</a>
         
        <ul>
            <li><a href="/content/news/baynews9/community/special-events.html">Special Events</a></li>
           <li><a href="/content/news/baynews9/community/community-calendar.html">Community Calendar</a></li>
           <li><a href="/content/news/baynews9/community/education.html">Education</a></li>
           <li><a href="/content/news/baynews9/community/project-weather.html">Project Weather</a></li>
           <li><a href="/content/news/baynews9/community/today-history.html">Today In History</a></li>
           <li><a href="/content/news/baynews9/community/everyday-hero.html">Everyday Hero</a></li>
           <li><a href="/content/news/baynews9/community/good-news.html">Good News</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/baynews9/politics.html">POLITICS</a>
         
        <ul>
            <li><a href="/content/news/baynews9/politics/florida-decides.html">Florida Decides</a></li>
           <li><a href="/content/news/baynews9/politics/connections.html">Political Connections</a></li>
           <li><a href="/content/news/baynews9/politics/capital-connection.html">Legislative Session</a></li>
           <li><a href="/content/news/baynews9/politics/dc-digest.html">D.C. Digest</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/baynews9/business.html">BUSINESS</a>
         
        <ul>
            <li><a href="/content/news/baynews9/business/your-job.html">Your Job</a></li>
           <li><a href="/content/news/baynews9/business/technology.html">Technology</a></li>
           <li><a href="/content/news/baynews9/business/consumer-wise.html">Consumer Wise</a></li>
           <li><a href="/content/news/baynews9/business/economy.html">Economy</a></li>
           <li><a href="/content/news/baynews9/business/extra-web.html">Extra on the Web</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/baynews9/lotto.html">LOTTO</a>
         
        <ul>
            
        </ul>
    </li>
    <li><a href="/content/news/baynews9/video.html">VIDEO</a>
         
        <ul>
            
        </ul>
    </li>
    
             <li><a href="/content/news/baynews9/live-stream.html">
             NEWS <img src="/content/dam/Static/NewsPlus/news-plus-flag-sm.png"/></a> 
             
        <ul>
            
        </ul>
    </li>
    
</ul>


    </div> 
  
    <div class="grid_32">
        <div class="parsys iparsys"><div class="iparys_inherited"><div class="parsys iparsys"><div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="breakingbar target">








<div class="mboxDefault" id="content-news-baynews9-breaking-bar-iparsys-breakingbar">
    
</div>


<script type="text/javascript">
	var mboxId = 'content-news-baynews9-breaking-bar-iparsys-breakingbar';
	var mboxName = 'content-news-baynews9-breaking-bar-iparsys-breakingbar';
	var mboxLocation = '/content/news/baynews9/breaking-bar/jcr:content/iparsys/breakingbar';
	var wcmMode = 'DISABLED';

	if ( typeof mboxDefine == 'function' && wcmMode !== 'ANALYTICS' ) {
		var callParameters = [ mboxId ];
		var callFunction;
		var replaced = false;
	
		
				callFunction = mboxCreate;
		
		
		
		var staticParameters = {};
		
		for ( var key in staticParameters )
			callParameters.push(key  + '=' + staticParameters[key]);
		
		if ( !replaced ) { // do not define the same mbox twice, this leads to additional JS calls
			callFunction.apply(undefined, callParameters);
		}
		
		
		
		if ( callFunction == mboxDefine ) {
		    
		    // if the campaign store is available at this time we are most likely simulating
		    // so trigger an update if the (auto) campaign is selected
            var campaignStore = ClientContext.get("campaign");
            if ( campaignStore && !campaignStore.isCampaignSelected() ) {
                CQ_Analytics.TestTarget.triggerUpdate();
            }
    		
    		// wait for 2 seconds for the T&T answer to come in to prevent page flicker issues
    		// also see the overlay of mbox.protoype.setOffer which completes this
    		setTimeout(function() {
    		    CQ_Analytics.TestTarget.showDefaultMboxContent(mboxId, mboxName);
    		}, 2000);
		}
	}
	
	
		
</script>
</div>
</div></div>
<div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="breakingbar breakingbar_2">




<link rel="stylesheet" href="/etc/designs/news/clientlibs/breakingbar.min.7c17bd4cad72fb7439994f5108356bb6.css" type="text/css">
<script type="text/javascript" src="/etc/designs/news/clientlibs/breakingbar.min.6d1dd1b81edf675ba0646528eed8e63d.js"></script>



    <div class="breakingbar mb" id="breaking_news">

        <div class="breaking_br vertical">
            <div class="alerts">

                <div id="rotating-item-wrapper">
     <h3 class="rotating-item"><p>TRENDING: <a href="http://www.baynews9.com/content/news/baynews9/news/article.html/content/news/articles/bn9/2017/4/24/principal_christine_/">Campbell Park principal transferred</a> | <a href="http://tinyurl.com/mg47lj6">Campbell's soup recall</a> | <a href="http://www.baynews9.com/content/news/baynews9/news/article.html/content/news/articles/bn9/2017/4/23/largo_golf_course_of.html">Golf bikes in Largo</a><a href="http://www.baynews9.com/content/news/baynews9/news/article.html/content/news/articles/cfn/2017/4/17/manhunt_continues_fo.html?cmpid=bluebar"><br>
 </a></p>
</h3>
<h3 class="rotating-item"><p>WEATHER: <a href="http://www.baynews9.com/content/news/baynews9/weather/klystron-9-radar.html?cmpid=bluebar">LIVE Klystron 9 radar</a> | <a href="/appcenter.html">Get Bay News 9+ app</a>&nbsp;| <a href="http://www.baynews9.com/content/news/baynews9/news/about/services/alerts.html">Sign up for news alerts</a></p>
</h3>
              </div>

            </div>
        </div>
    </div>
    </div>
</div></div>
<div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="breakingbar target">








<div class="mboxDefault" id="content-news-baynews9-breaking-bar-iparsys-breakingbar">
    
</div>


<script type="text/javascript">
	var mboxId = 'content-news-baynews9-breaking-bar-iparsys-breakingbar';
	var mboxName = 'content-news-baynews9-breaking-bar-iparsys-breakingbar';
	var mboxLocation = '/content/news/baynews9/breaking-bar/jcr:content/iparsys/breakingbar';
	var wcmMode = 'DISABLED';

	if ( typeof mboxDefine == 'function' && wcmMode !== 'ANALYTICS' ) {
		var callParameters = [ mboxId ];
		var callFunction;
		var replaced = false;
	
		
				callFunction = mboxCreate;
		
		
		
		var staticParameters = {};
		
		for ( var key in staticParameters )
			callParameters.push(key  + '=' + staticParameters[key]);
		
		if ( !replaced ) { // do not define the same mbox twice, this leads to additional JS calls
			callFunction.apply(undefined, callParameters);
		}
		
		
		
		if ( callFunction == mboxDefine ) {
		    
		    // if the campaign store is available at this time we are most likely simulating
		    // so trigger an update if the (auto) campaign is selected
            var campaignStore = ClientContext.get("campaign");
            if ( campaignStore && !campaignStore.isCampaignSelected() ) {
                CQ_Analytics.TestTarget.triggerUpdate();
            }
    		
    		// wait for 2 seconds for the T&T answer to come in to prevent page flicker issues
    		// also see the overlay of mbox.protoype.setOffer which completes this
    		setTimeout(function() {
    		    CQ_Analytics.TestTarget.showDefaultMboxContent(mboxId, mboxName);
    		}, 2000);
		}
	}
	
	
		
</script>
</div>
</div></div>
</div>
</div>
</div>

        <!--cq:include path="breaking" resourceType="news/components/content/breakingbar" /-->
    </div>
    
    <div class="grid_32" style="background:white" >
        

                




<div class="grid_22 alpha">
<div class="box mb" itemscope="" itemtype="http://schema.org/Article">


    <div class="articleBody">

 
<!-- story headliner header -->

<div id="story_headlineheader">
    <div id="story_headline_content">
        <h1 class="pl8" itemprop="name headline">Blind teen shines in Manatee County courtroom</h1>
    </div>
    <div class="parsys gallery"></div>
   
    
        <div id="gallery_main_image">    
            <img title="Almost every Tuesday, 14-year-old Brandon Cox can be found behind a desk keeping records. He has been blind his entire life and uses a braille typewriter and reads from a braille script. (Lauren Verno)" alt="Almost every Tuesday, 14-year-old Brandon Cox can be found behind a desk keeping records. He has been blind his entire life and uses a braille typewriter and reads from a braille script. (Lauren Verno)" src="/content/news/articles/bn9/2017/4/24/blind_teen_shines_in/jcr%3acontent/contentpar/articleBody/image.img.jpg/1493044209874.jpg">      
        
            <span class="caption"><p>Almost every Tuesday, 14-year-old Brandon Cox can be found behind a desk keeping records. He has been blind his entire life and uses a braille typewriter and reads from a braille script. (Lauren Verno)</p></span>                          
        </div>
        
    <!-- display the gallery photos here -->
</div>
<!-- end story headliner header -->
<!-- story -->
<div id="story">        
    <div class="date">

		By <a href="/content/news/baynews9/news/about/bios/lauren-verno.html">Lauren Verno</a>, Reporter<br /> 

        Last Updated: Monday, April 24, 2017, 10:30 AM EDT 
		<div class="sharebuttons share"><!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_16 a2a_default_style">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_email"></a>
<a class="a2a_dd a2a_counter" href="https://www.addtoany.com/share"></a>
</div>
<script src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END --></div>
       
    </div>
    <div class="line"></div>
    <div id="right-panel">
      
           <div class="parsys videos"></div>
 
            
        <div class="parsys articleright"></div>

    </div>
    <div class="story">
    
         <span itemprop="articleBody"><p>Almost every county in Florida holds teen court once a week. It's where teens who commit misdemeanor crimes are represented by their peers.</p>
<p>One of those volunteers in Manatee County is standing out.</p>
<ul>
<li><b>Brandon Cox has been blind his entire life</b></li>
<li><b>He uses braille typewriter in teen court</b></li>
<li><b>Cox's mother and brother sit in court with him</b><br>
</li>
</ul>
<p>Almost every Tuesday, 14-year-old Brandon Cox can be found behind a desk keeping records. He has been blind his entire life and uses a braille typewriter and reads from a braille script.</p>
<p>&quot;It was nerve wracking the first time I did it and I'm like, 'Hey this isn't that bad.'&quot;</p>
<p>The cases are for children up to 17 years old and mainly involve misdemeanor offenses.</p>
<p>The only adult involved in the case is the judge who makes the final decision. The lawyers, jurors and clerks are teen volunteers.</p>
<p>&quot;As the clerk, we swear in the jury and we swear in the defendant, and we also call the style of the case,&quot; Cox said.</p>
<p>Sue Lockliear, the teen court supervisor, said Cox is dedicated to the program.</p>
<p>&quot;A lot of the clerks we get, they'll do it once or twice, they're really not committed to it,&quot; she said. &quot;Brandon is committed.&quot;</p>
<p>Cox's mother and brother sit in the courtroom with him as the cases are being heard.</p>
<p>&quot;I have dreams,&quot; Cox said. &quot;I have a couple of different dreams that I want to get to.&quot;</p>
<p>Training to become a volunteer for teen court is held twice a year. The next session will be April 29.<br>
&nbsp;</p>
</span> 
        
        <div class="parsys articlebottom"><div class="section listArticles">


    
        <div class="box mb">
            
               <h6 class="pl8 pt6">
                
                    Latest News: Manatee County     
                            
                </h6>
               
            <div class="line"></div>
                <div class="center" >
                
                     
                     <img title="" alt="" class="cq-dd-image cq-image-placeholder" src="/etc/designs/default/0.gif">
                </div>
                <div class="news_list pl8 height_170">
                    <ul class="redsq pl15">
                         
                                        <li><a href="/content/news/baynews9/news/article.html/content/news/articles/bn9/2017/4/24/blind_teen_shines_in.html" title="Blind teen shines in Manatee County courtroom">Blind teen shines in Manatee County courtroom</a></li>
                                     
                                        <li><a href="/content/news/baynews9/news/article.html/content/news/articles/ap/2017/04/21/loud_sex_noises_inte.html" title="Loud sex noises interrupt pro tennis match in Sarasota ">Loud sex noises interrupt pro tennis match in Sarasota </a></li>
                                     
                                        <li><a href="/content/news/baynews9/news/article.html/content/news/articles/bn9/2017/4/20/sarasota_couple_now_.html" title="Sarasota couple now parents to quadruplets">Sarasota couple now parents to quadruplets</a></li>
                                     
                                        <li><a href="/content/news/baynews9/news/article.html/content/news/articles/bn9/2017/4/20/usf_grad_ready_to_pe.html" title="USF grad ready to pedal way to invention success">USF grad ready to pedal way to invention success</a></li>
                                     
                                        <li><a href="/content/news/baynews9/news/article.html/content/news/articles/bn9/2017/4/17/clothing_store_rue21.html" title="Clothing store rue21 closing 3 Tampa area locations">Clothing store rue21 closing 3 Tampa area locations</a></li>
                                     
                                        <li><a href="/content/news/baynews9/news/article.html/content/news/articles/bn9/2017/4/14/auto_dealer_storage_.html" title="Auto dealer storage facility fire investigated in Palmetto">Auto dealer storage facility fire investigated in Palmetto</a></li>
                                     
                                        <li><a href="/content/news/baynews9/sports/article.html/content/news/articles/bn9/2017/4/13/boy_8_given_autograp.html" title="Boy, 8, given autographed ball by Matt Kuchar at Masters">Boy, 8, given autographed ball by Matt Kuchar at Masters</a></li>
                                     
                                        <li><a href="/content/news/baynews9/news/article.html/content/news/articles/bn9/2017/4/12/bradenton_beach_rest.html" title="Bradenton Beach restaurant owner arrested for violating noise ordinance">Bradenton Beach restaurant owner arrested for violating noise ordinance</a></li>
                                     
                                        <li><a href="/content/news/baynews9/news/article.html/content/news/articles/bn9/2017/4/12/everyday_hero_woman_.html" title="Everyday Hero: Woman helps those who can't afford legal aid">Everyday Hero: Woman helps those who can't afford legal aid</a></li>
                                    
                    </ul>
                    
                </div>            
                
                
                
            </div>
        
        </div>
</div>

    </div>  
</div>
<div class="clear"></div>
<!-- end story -->
</div>
   
    

</div>
<div class="clear"></div>

<div class="box2 mb">
    <div id='frameplatinumbanner'>
    <script type='text/javascript'>
        googletag.pubads().enableAsyncRendering();
        googletag.cmd.push(function(){
            googletag.display('frameplatinumbanner');
        });
    </script>
    </div>
</div>

<!--
    <div class="grid_16 alpha">
    <div class="parsys left"></div>

    
    </div>
    <div class="grid_6 omega">
    <div class="center parsys"></div>

    </div>
-->
</div> 
<div class="grid_10 omega">
        <div class="parsys irightpar iparsys"><div class="iparys_inherited"><div class="parsys irightpar iparsys"><div class="dartAd section">


    <div class="box2 mb">
        <div id='frameplatinumrectangle' rel="DISABLED">
            <script type='text/javascript'>
                googletag.cmd.push(function(){
                    googletag.display('frameplatinumrectangle');
                });
            </script>
        </div>
    </div>
    <div class="clear"></div>
</div>
<div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="promoBox promobox">



    

          <div id="snippet">
            <div class="box mb clearfix">
              
              <div class="promolink p8">
                <p style="text-align: center;"><a href="http://www.baynews9.com/watchlive.html"><img src="/content/dam/news/images/2016/11/Rebrand%20BN9/REBRAND_BN9_BHTV_Watch_Live_Module_300x250_002.jpg" style="float: none;"><br>
 <b><u>Learn more</u></b></a> | <b><u><a href="https://itunes.apple.com/us/app/twc-tv/id420455839?mt=8" target="_blank">iOS</a></u></b> | <b><u><a href="https://play.google.com/store/apps/details?id=com.TWCableTV&amp;hl=en" target="_blank">Android</a></u></b> | <b><u><a href="https://www.amazon.com/dp/B00GY1DWUO/ref=cm_sw_r_cp_ep_dp_PeN4ybRK0RDBV" target="_blank">Kindle Fire</a></u></b> | <b><u><a href="https://channelstore.roku.com/details/23048/spectrum-tv" target="_blank">Roku</a></u></b></p>

                <div class="clear"></div>
                <div>
                  <div class="parsys promo"></div>

                </div>
                
              </div>
            </div>
          </div>
          </div>
</div></div>
<div class="section jsiFrame">


<div class="mb"id="ad-fusion"> 
    
            <div class="title blue_gradiant">
              <h6 class="pl8 fontw">Klystron 9 Radar</h6> 
            </div>
            <iframe id="map-widget" src="http://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/n2-4.adaptive/widget.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/904583e3-46a6-4a3a-abd4-8b93eb3b307c/live/init.js&initjsonvar=initdata" width="302" height="185" marginwidth="0" marginheight="0" frameborder="0" scrolling="no"></iframe>
            
</div>
</div>
<div class="dartAd section">


    <div class="box2 mb">
        <div id='framepremiumrectangle' rel="DISABLED">
            <script type='text/javascript'>
                googletag.cmd.push(function(){
                    googletag.display('framepremiumrectangle');
                });
            </script>
        </div>
    </div>
    <div class="clear"></div>
</div>
<div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="promoBox promobox_7">



    

          <div id="snippet">
            <div class="box mb clearfix">
              
                        <div class="title blue_gradiant">
                        
                            <h6 class="pl8 fontw">
                              <a href="/dcdigest.html">D.C. Digest</a>
                            </h6> 
                                            
                        </div>
                        
              <div class="promolink p8">
                <p><a href="/dcdigest"><img src="/content/dam/news/images/2016/12/04/DC_Digest_676x170-banner.jpg" width="285"></a></p>
<p>A new president. An emboldened Republican Congress. This year, we're seeing huge political changes at the federal level.</p>
<p>Bookmark our <b>D.C. Digest</b> page to get the latest news, important dates and learn how to contact your representatives.</p>
<p><b><a href="/dcdigest.html"><u>News from Washington</u></a> | <a href="/dcdigest.html#congress"><u>Find your congressman</u></a> | <a href="/dcdigest.html#calendar"><u>Washington D.C. calendar</u></a> | <a href="/dcdigest.html#scorecard"><u>Nomination scorecard</u></a></b></p>

                <div class="clear"></div>
                <div>
                  <div class="parsys promo"></div>

                </div>
                
                    <div class="p8"> <a class="moredetails_btn center" href="/dcdigest.html"></a> </div>
                
              </div>
            </div>
          </div>
          </div>
</div></div>
<div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="promoBox promobox_1">



    

          <div id="snippet">
            <div class="box mb clearfix">
              
                        <div class="title blue_gradiant">
                        
                            <h6 class="pl8 fontw">
                              <a href="/content/news/baynews9/news/article.html/content/news/articles/bn9/2014/9/1/bn9_plus_app.html.html">Get the Bay News 9+ App</a>
                            </h6> 
                                            
                        </div>
                        
              <div class="promolink p8">
                <p style="text-align: center;"><a href="/content/news/baynews9/news/article.html/content/news/articles/bn9/2014/9/1/bn9_plus_app"><img src="/content/dam/news/promo%20images/plus/2016/04/22/plus-app-small-bn9.png"></a></p>
<p>Download the <a href="/content/news/baynews9/news/article.html/content/news/articles/bn9/2014/9/1/bn9_plus_app"><u><b>Bay News 9+ app</b></u></a> for the latest News, Weather and Real Time Traffic at your fingertips.</p>
<ul>
<li>LIVE interactive Klystron 9 map</li>
<li>Custom Safety Net storm alerts</li>
<li>LIVE interactive Real Time traffic</li>
<li>Upload pictures to Bay News 9 from the app</li>
</ul>

                <div class="clear"></div>
                <div>
                  <div class="parsys promo"></div>

                </div>
                
                    <div class="p8"> <a class="moredetails_btn center" href="/content/news/baynews9/news/article.html/content/news/articles/bn9/2014/9/1/bn9_plus_app.html.html"></a> </div>
                
              </div>
            </div>
          </div>
          </div>
</div></div>
<div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="promoBox promobox_2">



    

          <div id="snippet">
            <div class="box mb clearfix">
              
                        <div class="title blue_gradiant">
                        
                            <h6 class="pl8 fontw">
                              <a href="/content/news/baynews9/community/community-calendar.html">Community Calendar</a>
                            </h6> 
                                            
                        </div>
                        
              <div class="promolink p8">
                <p>Find out what's happening in your neighborhood and submit your event now!</p>
<ul>
<div style="float: left; width: 49%;"><li><a href="/content/news/baynews9/community/community-calendar.html"><b><u>All Events</u></b></a></li>
<li><a href="/content/news/baynews9/community/community-calendar/citrus-county-events.html"><b><u>Citrus County</u></b></a></li>
<li><a href="/content/news/baynews9/community/community-calendar/hernando-county-events.html"><b><u>Hernando County</u></b></a></li>
<li><a href="/content/news/baynews9/community/community-calendar/hillsborough-county-events.html"><b><u>Hillsborough County</u></b></a></li>
</div>
<div style="float: left; width: 49%;"><li><a href="/content/news/baynews9/community/community-calendar/manatee-county-events.html"><b><u>Manatee County</u></b></a></li>
<li><a href="/content/news/baynews9/community/community-calendar/pasco-county-events.html"><b><u>Pasco County</u></b></a></li>
<li><a href="/content/news/baynews9/community/community-calendar/pinellas-county-events.html"><b><u>Pinellas County</u></b></a></li>
<li><a href="/content/news/baynews9/community/community-calendar/polk-county-events.html"><b><u>Polk County</u></b></a></li>
</div>
</ul>

                <div class="clear"></div>
                <div>
                  <div class="parsys promo"></div>

                </div>
                
                    <div class="p8"> <a class="moredetails_btn center" href="/content/news/baynews9/community/community-calendar.html"></a> </div>
                
              </div>
            </div>
          </div>
          </div>
</div></div>
<div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="promoBox promobox_3">



    

          <div id="snippet">
            <div class="box mb clearfix">
              
                        <div class="title blue_gradiant">
                        
                            <h6 class="pl8 fontw">
                              <a href="/content/news/baynews9/news/about/services/alerts.html">Breaking News Alerts</a>
                            </h6> 
                                            
                        </div>
                        
              <div class="promolink p8">
                <p style="text-align: center;"><a href="/content/news/baynews9/news/about/services/alerts.html"><img src="/content/dam/news/promo%20images/2016/04/22/bn9_now_frontpage_231x95.jpg"></a></p>
<p>Get instant&nbsp;<b><a href="/content/news/baynews9/news/about/services/alerts.html"><u>Severe Weather &amp; Breaking News</u></a></b> alerts delivered directly to your cell phone or email with <a href="/content/news/baynews9/news/about/services/alerts.html"><b><u>Bay News 9 NOW</u></b></a>. It's easy to sign up!<br>
</p>

                <div class="clear"></div>
                <div>
                  <div class="parsys promo"></div>

                </div>
                
                    <div class="p8"> <a class="moredetails_btn center" href="/content/news/baynews9/news/about/services/alerts.html"></a> </div>
                
              </div>
            </div>
          </div>
          </div>
</div></div>
<div class="dartAd section">


    <div class="box2 mb">
        <div id='framegoldrectangle' rel="DISABLED">
            <script type='text/javascript'>
                googletag.cmd.push(function(){
                    googletag.display('framegoldrectangle');
                });
            </script>
        </div>
    </div>
    <div class="clear"></div>
</div>
<div class="promoBox section">



    

          <div id="snippet">
            <div class="box mb clearfix">
              
              <div class="promolink p8">
                <p><iframe width="100%" height="300" frameborder="0" scrolling="no" type="text/html" src="//www.thinglink.com/card/830886146983591938">&amp;amp;amp;nbsp;</iframe></p>

                <div class="clear"></div>
                <div>
                  <div class="parsys promo"></div>

                </div>
                
              </div>
            </div>
          </div>
          </div>
<div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="promoBox promobox_4">



    

          <div id="snippet">
            <div class="box mb clearfix">
              
                        <div class="title blue_gradiant">
                        
                            <h6 class="pl8 fontw">
                              <a href="/content/news/baynews9/community/everyday-hero.html">Nominate an Everyday Hero</a>
                            </h6> 
                                            
                        </div>
                        
              <div class="promolink p8">
                <p><a href="/content/news/baynews9/community/everyday-hero.html"><img src="/content/dam/news/promo%20images/2015/11/MODULE-Everyday-Heroes-right.jpg"></a></p>
<p>Every week, <b>Bay News 9</b> salutes an <b><a href="/content/news/baynews9/community/everyday-hero.html"><u>Everyday Hero</u></a></b> making a positive difference in the Bay area community.</p>
<p>Do you know someone who should be an Everyday Hero? Let us know!</p>

                <div class="clear"></div>
                <div>
                  <div class="parsys promo"></div>

                </div>
                
                    <div class="p8"> <a class="moredetails_btn center" href="/content/news/baynews9/community/everyday-hero.html"></a> </div>
                
              </div>
            </div>
          </div>
          </div>
</div></div>
<div class="newsPartners section">




    
<div class="box mb">

        







<div class="mb" style="height:250px; background:silver;">


<div class="mb" style="height:250px; background-color:#FFFFFF;">   
    <div class="title blue_gradiant">
        <h6 class="pl8 fontw">Bay News 9 Partners</h6>
    </div>
    <div class="p8">
        <div>
        <table align="center">
            <thead>
            </thead>
            <tbody>
                <tr>
                    <td><a target="_blank" href="http://www.mynews13.com"><img alt="News 13" src="/content/dam/news/partners/tampa/Partner-News13.png"/></a></td>
                    <td><a href="/content/news/baynews9/news/espanol.html"><img alt="Bay News 9 Infomas" src="/content/dam/news/partners/tampa/Partner-Infomas-BN9.png"/></a><a href="http://www.baynews9.com/infomas"></a></td>
                </tr>
                <tr>
                <td><a target="_blank" href="http://www.brighthouse.com"><img alt="Bright House Networks" src="/content/dam/news/partners/Partner-Spectrum.png"/></a></td>
                    <td><a href="/content/news/baynews9/sports.html"><img alt="Spectrum Sports" src="/content/dam/news/partners/Partner-Spectrum_Sports.png"/></a></td>
                </tr>
                <tr>
                    <td><a target="_blank" href="http://www.cnn.com"><img alt="CNN.com" src="/content/dam/news/partners/tampa/Partner-CNN.png"/></a></td>
                    <td><a target="_blank" href="http://tampabay.bizjournals.com/tampabay/"><img alt="Tampa Bay Business Journal" src="/content/dam/news/partners/tampa/Partner-TampaBusinessJournal.png"/></a></td>
                    <td><a target="_blank" href="http://www.bradenton.com"><img alt="Bradenton Herald" src="/content/dam/news/partners/tampa/BradentonHerold-partner.jpg"/></a></td>
                </tr>
            </tbody>
        </table>
        </div>
    </div>
</div>
</div>
    
         
</div>



<div class="clear"></div></div>
<div class="dartAd section">


    <div class="box2 mb">
        <div id='framesilverrectangle' rel="DISABLED">
            <script type='text/javascript'>
                googletag.cmd.push(function(){
                    googletag.display('framesilverrectangle');
                });
            </script>
        </div>
    </div>
    <div class="clear"></div>
</div>
</div>
</div>
</div>

        <div class="parsys rightpar"></div>


</div>
    </div>  

    <div class="clear"></div>   
        
    <div class="container_32">
        




<div id="footer">
    <div class="grid_8 alpha">
    <div class="pod">
    <div class="top-pod"></div>
    <div class="pod-s">
    <h3>Stay In Touch</h3>
    <ul>
    
		<li><a href="https://www.facebook.com/likebn9/"><img alt="Facebook" src="/etc/designs/news/images/facebook_16.png"/>Join us on Facebook </a></li>
		<li><a href="https://twitter.com/BN9"><img alt="Twitter" src="/etc/designs/news/images/twitter_16.png"/>Follow us on Twitter</a> </li>
	
        <li><a href="/content/news/baynews9/feeds.html"><img alt="RSS" src="/etc/designs/news/images/rss_16.png"/>Subscribe to our Feeds</a> </li>
    </ul>
    </div>
    <div class="bottom-pod"></div>
    </div>
    </div>
    
    <div class="grid_6 alpha">
    <div class="service footerList">
<h3>Service Tools</h3>
    <ul>
    <li><a href="/content/news/baynews9/news/about/services/alerts.html">Breaking News Alerts</a></li>
<li><a href="/content/news/baynews9/news/about/services/alerts.html">Severe Weather Alerts</a></li>
<li><a href="/content/news/baynews9/news/about/services/app-center.html">Bay News 9 App Center</a></li>
<li><a href="http://www.baynews9.com/watchlive.html.html">Bay News 9 Watch Live</a></li>
<li><a target="_blank" href="https://webmail.tampabay.rr.com">Spectrum Email</a></li>
<li><a href="/content/news/baynews9/news/about/services/home-page.html">Make Us Your Home Page</a></li>

    </ul></div>

    </div>
    
    <div class="grid_6 alpha">
    <div class="marketplace footerList">
<h3>Marketplace</h3>
    <ul>
    <li><a target="_blank" href="http://brighthouseadvertising.com/">Advertise with Us</a></li>

    </ul></div>

    </div>
    
    <div class="grid_6 alpha">
    <div class="partners footerList">
<h3>Partners</h3>
    <ul>
    <li><a target="_blank" href="http://www.mynews13.com/">News 13</a></li>
<li><a target="_blank" href="/content/news/baynews9/sports">Spectrum Sports</a></li>
<li><a target="_blank" href="https://www.charter.com/browse/content/spectrum-home">Charter Communications</a></li>
<li><a target="_blank" href="/content/news/baynews9/news/espanol">InfoMás</a></li>
<li><a target="_blank" href="http://tampabay.bizjournals.com">Tampa Bay Business Journal</a></li>
<li><a target="_blank" href="http://www.cnn.com">CNN.com</a></li>

    </ul></div>

    </div>
    
    <div class="grid_6 omega">
    <div class="aboutus footerList">
<h3>About Us</h3>
    <ul>
    <li><a href="/content/news/baynews9/news/about/contact.html">Contact Us</a></li>
<li><a href="/content/news/baynews9/news/about/jobs.html">Jobs</a></li>
<li><a href="/content/news/baynews9/news/about/bios.html">Our People</a></li>
<li><a href="/content/news/baynews9/news/about/awards.html">Awards</a></li>
<li><a href="/content/news/baynews9/news/about/crime-guidelines.html">Crime Guidelines</a></li>
<li><a href="/content/news/baynews9/news/about/tour.html">Studio Tour</a></li>
<li><a href="/content/news/baynews9/news/seen-on-9.html.html">Seen on 9</a></li>

    </ul></div>

    </div>
</div>
  
    </div>
 
    <div class="grid_32" id="footer_disclaimer" >
        



<div class="grid_16">
    <p class="pod-left">Use of this site constitutes acceptance of our&nbsp;<a href="http://brighthouse.com/policies/policies/online-services-user-agreement.html" target="_blank">User Agreement</a>
    and <a href="http://www.baynews9.com/content/news/baynews9/news/article.html/content/news/articles/bn9/2017/4/7/bn9_privacy_policy.html" target="_blank">Privacy Policy</a>.</p>
</div>
<div class="grid_15">
    <p class="pod-right">&copy;2017 Charter Communications. All rights reserved.</p>
</div>
<div style="float:left;">
  <p class="pod-bottom">The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Bright House Networks' parent, Charter Communications Operating, LLC. <br />
  </p>
</div>  
    </div>
    
    
    


	<script type="text/javascript">_satellite.pageBottom();</script>
	
    
    </div> 
</body>
</html>