<!DOCTYPE HTML>





<html lang="en">



<head data-chartbeat-domain="baynews9.com"><title>Frigid Temps Force Brooksville Strawberry Farmer Into Field</title>
<meta charset="utf-8"/>
<meta http-equiv="x-ua-compatible" content="ie=edge"/>
<meta name="viewport" content="width=device-width,initial-scale=1"/>


    <meta name="description" content="Like many other farmers across the state, Jeff Casey spent Christmas Day and night worried about his livelihood."/>








<meta name="tp:preferredRuntimes" content="HTML5,Flash"/>
<meta name="tp:PreferredFormats" content="MPEG4"/>




<meta name="keywords" content="TOPIC  Latest Local Business Stories, Tampa, Florida, Orlando, APP  Local Business, Tim Wronka, News, Hernando County"/>
<meta name="news_keywords" content="TOPIC  Latest Local Business Stories, Tampa, Florida, Orlando, APP  Local Business, Tim Wronka, News, Hernando County"/>



<!--Preconnect and DNS-Prefetch to improve page load time.-->
<link rel="preconnect" href="//dpm.demdex.net"/>
<link rel="preconnect" href="//fast.roadrunner.demdex.net"/>
<link rel="preconnect" href="//roadrunner.demdex.net"/>
<link rel="preconnect" href="//cm.everesttech.net"/>
<link rel="preconnect" href="//roadrunner.tt.omtrdc.net"/>
<link rel="preconnect" href="//metrics.timewarnercable.com"/>
<link rel="preconnect" href="//metric.timewarnercable.com"/>
<link rel="dns-prefetch" href="//dpm.demdex.net"/>
<link rel="dns-prefetch" href="//fast.roadrunner.demdex.net"/>
<link rel="dns-prefetch" href="//roadrunner.demdex.net"/>
<link rel="dns-prefetch" href="//cm.everesttech.net"/>
<link rel="dns-prefetch" href="//roadrunner.tt.omtrdc.net"/>
<link rel="dns-prefetch" href="//metrics.timewarnercable.com"/>
<link rel="dns-prefetch" href="//metric.timewarnercable.com"/>
<!--/Preconnect and DNS-Prefetch-->
<!--Data Layer to enable rich data collection and targeting-->
<script type="text/javascript">

var template = "\/apps\/news\/templates\/article";
var pageType, region, parentRegion, vodAuth = "", articleStorage = "";

switch(template) {
  case '/apps/news/templates/article':
    template = 'Article Template';
    pageType = 'Article';
    articleStorage = 'live'
    break;
  case '/apps/news/templates/full-width-page':
    template = 'Standard Full Width Template';
    pageType = 'Home';
    break;
  case '/apps/news/templates/event':
    template = 'Calendar Event Template';
    pageType = 'Event';
  case '/apps/news/templates/archive':
    template = 'Archive Article Template';
    pageType = 'Archive';
    articleStorage = 'archived';
  default:
    template = 'Standard Full Width Template';
    pageType = 'Home';
}

  window.digitalData = window.digitalData || {
      event: {
          eventName: "pageView"
        },
        user: {
          isAuthenticated: "",
          mvpd: "",
          hhid: ""
        },
        page: {
          adsOnPage: "",
          appID:  "AEM 6.4", // hardcoded
          domain: window.location.hostname,
          flow: "",
          language: document.getElementsByTagName('html')[0].getAttribute('lang'),
          pageID: "\/content\/news\/stories\/2020\/12\/26\/b\/brooksville\u002Dstrawberry\u002Dfarmer\u002Dcold\u002Dweather",
          pageName: "brooksville\u002Dstrawberry\u002Dfarmer\u002Dcold\u002Dweather",
          pageRegion: "Tampa",
          pageRegionParent: "FL",
          pageTemplate: template,
          pageTitle: "brooksville strawberry farmer cold weather",
          pageFunction: pageType,
          platformName: "web", // hardcoded
          previousLink: "", 
          siteSection: "", 
          siteSubsection: "",
          tags: "TOPIC  Latest Local Business Stories, Tampa, Florida, Orlando, APP  Local Business, Tim Wronka, News, Hernando County",
          url: window.location.href,
          uxStyle: "empire",
          vodAuth: "limitedFreeViews"
        },
        content: {
            Article: {
              articleGUID: "",
              articleHeadline: "Frigid Temps Force Fearful Strawberry Farmer Into Fields",
              articleTitle: "brooksville\u002Dstrawberry\u002Dfarmer\u002Dcold\u002Dweather",
              author: "Tim Wronka",
              publicationDate: "1608998400000",
              articleViewedAge: "",
              canonicalRegion: "",
              articleSource: "",
              articleStorage: articleStorage,
              freeVODRemaining: "",
              softwallViewsRemaining: ""
            },
            Page: {
              pageContentNetwork: "",
              pageContentShow: ""
            },
            Video: {
              epgsDescription: "",
              epgsTitle: "",
              tmsProgramId: "",
              tmsSeriesId: "",
              videoBrand: "",
              videoNetwork: "",
              programType: ""
            }
        },
        visit: {
          ab: "",
          behindModem: "",
          homeFlag:""
        },
        errors: {
          cmRuleName: "",
          cmDisplayText: "",
          errorType: "",
          errorDescription: ""
        },
        search: {
          searchNumResults: "",
          searchResultsPages: "",
          searchType:"",
          searchKeyword: ""
       },
       siteTool: {
          shareMethod: ""
        }

  }
  
  window.addEventListener("userInteraction",function(event) {
	     if (event.detail.action === "loginSuccess") {
	    	      window.digitalData.user.hhid = event.detail.hhid;
	    	      window.digitalData.user.mvpd = event.detail.mvpd;
	    	      window.digitalData.user.isAuthenticated = event.detail.isAuthenticated;
	    	      
	    	      window.analyticsDataLayer.hhid  = event.detail.hhid;
	    	      
	    	      // quantum calls below
	    	      //firesQuantumLoginStopSuccess(event.detail.hhid, event.detail.mvpd);

	    	      News.helix.firesQuantumLoginStopSuccess(event.detail.hhid, event.detail.mvpd);

	      }
  }); 

  
</script>
<!--/Data Layer-->
<!--jQuery or other helper libraries go here-->

<!--  Helix -->
<script>
// use the following to check for the events 
// https://cdn.pi-charter.net/SpectrumLocal/Web/1.146.json
// run the following in IE console to get the visit ID
// JSON.parse(localStorage.getItem('library-state')).model.visit.visitId;
var helixSetting = {
    domain: "video",
    appName: "SpectrumLocal",
    appVersion: "3.0.2",
    requirementsVersion: "1.287",
    msgTriggeredBy: "user",
    startSession: "SpectrumLocal_Web_startSession",
    logLevel: "error",
    endpoint: "client_prod",
    drmEnabled: true,
};

var hostName = window.location.hostname;
if(typeof hostName!=='undefined' && hostName) {
    hostName = hostName.toLowerCase();
    if(/engr/i.test(hostName) 
        || /localhost/i.test(hostName)
        || /local.spectrumlocalnews/i.test(hostName)
        || /local.dev-charter/i.test(hostName)
		|| hostName.indexOf("dev1")>-1 
		|| hostName.indexOf("ci1")>-1) {

	    helixSetting.endpoint="client_dev";
	       helixSetting.logLevel="info";
     }
}


localStorage.setItem(
    "helix-library-settings",
    JSON.stringify(helixSetting)
);
</script>

<!--prehiding snippet for Adobe Target with asynchronous Launch deployment-->
<script>(function(g,b,d,f){(function(a,c,d){if(a){var e=b.createElement("style");e.id=c;e.innerHTML=d;a.appendChild(e)}})(b.getElementsByTagName("head")[0],"at-body-style",d);setTimeout(function(){var a=b.getElementsByTagName("head")[0];if(a){var c=b.getElementById("at-body-style");c&&a.removeChild(c)}},f)})(window,document,"body {opacity: 0 !important}",3E3);
</script>
<!--/prehiding snippet for Adobe Target with asynchronous Launch deployment-->

<script src="//assets.adobedtm.com/a011e94b6ba81cdcfdf24acdb480b5e4204c4dea/satelliteLib-95f70d69a462a13e8c1e7d288898bb4d2d6e4e88.js"></script>

    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/stories/2020/12/26/b/brooksville-strawberry-farmer-cold-weather","selectorString":"news","extension":"html","selectors":["news"],"systemId":"6f6e8d07-7f15-4c52-b294-65474f24e94f","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<script type="text/javascript" src="/etc/clientlibs/news/vendor/jquery-3-3-1.min.8f789f1e71555657ef96be4f3975ed17.js"></script>















<link rel="icon" type="image/vnd.microsoft.icon" href="https://images.spectrumnews1.com/is/image/TWCNews/spectrum-news-favicon"/>
<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="https://images.spectrumnews1.com/is/image/TWCNews/spectrum-news-favicon"/>

<link rel="manifest" href="/manifest.webmanifest"/>





    <meta name="robots" content="index, follow"/>



    <link rel="canonical" href="https://www.baynews9.com/fl/tampa/news/2020/12/26/brooksville-strawberry-farmer-cold-weather"/>



    <meta property="og:title" content="Frigid Temps Force Fearful Strawberry Farmer Into Fields"/>



    <meta name="twitter:title" content="Frigid Temps Force Fearful Strawberry Farmer Into Fields"/>


<meta property="og:type" content="article"/>


<meta property="og:url" content="https://www.baynews9.com/fl/tampa/news/2020/12/26/brooksville-strawberry-farmer-cold-weather"/>



    <meta property="og:description" content="Jeff Casey spent Christmas worried about his livelihood"/>
    <meta name="twitter:description" content="Jeff Casey spent Christmas worried about his livelihood"/>



<meta name="twitter:card" content="summary_large_image"/>

<meta name="twitter:url" content="https://www.baynews9.com/fl/tampa/news/2020/12/26/brooksville-strawberry-farmer-cold-weather"/>

<meta name="story:headline" content="Frigid Temps Force Fearful Strawberry Farmer Into Fields"/>
<meta name="story:description" content="Like many other farmers across the state, Jeff Casey spent Christmas Day and night worried about his livelihood."/>




     
        <meta property="og:image" content="https://s7d2.scene7.com/is/image/TWCNews/1226_bn9_strawberryfieldjpg"/>
        <meta name="twitter:image" content="https://s7d2.scene7.com/is/image/TWCNews/1226_bn9_strawberryfieldjpg"/>
     
    



<script>
    let dfpSiteId = "/6896/srnews";
</script>


<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "legalName": "Spectrum Bay News 9",
  "url": "https://www.baynews9.com",
  "logo": {
    "url": "https://s7d2.scene7.com/is/image/TWCNews/Bay_News_9_112x112_ver2?wid=112&fmt=png",
    "@type": "ImageObject"
  },
  "sameAs": [
    "https://www.facebook.com/likebn9/",
    "https://twitter.com/BN9",
    "https://www.instagram.com/baynews9"
  ],
  "@type": "Organization"
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "name": "Spectrum Bay News 9",
  "url": "https://www.baynews9.com",
  "potentialAction": {
    "target": "https://www.baynews9.com/fl/tampa/search#{search_term}",
    "query-input": "required name=search_term",
    "@type": "SearchAction"
  },
  "@type": "Website"
}
</script>

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "mainEntityOfPage": {
    "@id": "https://www.baynews9.com/fl/tampa/news/2020/12/26/brooksville-strawberry-farmer-cold-weather",
    "@type": "WebPage"
  },
  "image": [
    "https://s7d2.scene7.com/is/image/TWCNews/1226_bn9_strawberryfieldjpg"
  ],
  "headline": "Frigid Temps Force Fearful Strawberry Farmer Into Fields",
  "datePublished": "2020-12-26T11:00:00.000-05:00",
  "dateModified": "2020-12-26T11:00:00.000-05:00",
  "author": [
    {
      "name": "Tim Wronka",
      "@type": "Person"
    }
  ],
  "publisher": {
    "name": "Spectrum Bay News 9",
    "logo": {
      "url": "https://s7d2.scene7.com/is/image/TWCNews/Bay_News_9_112x112_ver2?wid=112&fmt=png",
      "@type": "ImageObject"
    },
    "@type": "Organization"
  },
  "@type": "NewsArticle"
}
</script>





<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700" rel="stylesheet" type="text/css"/>

<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700" rel="stylesheet" type="text/css"/>

<!-- Load empire CSS library -->

    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/stories/2020/12/26/b/brooksville-strawberry-farmer-cold-weather","selectorString":"news","extension":"html","selectors":["news"],"systemId":"6f6e8d07-7f15-4c52-b294-65474f24e94f","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<link rel="stylesheet" href="/etc/designs/bootstrap-css/clientlibs/news-empire.min.f319782143d20bc6cb1cc424659b2899.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news-empire/clientlibs/css.min.779b321d1424c64ff222ceaa70cda72c.css" type="text/css">





<!-- Manually include shared icons dependency before SSI -->

    
<link rel="stylesheet" href="/etc/designs/news/clientlibs/icons.min.1ea721f63837059fca80721b5cf0c41f.css" type="text/css">




<!-- Load empire icons library -->

    
<link rel="stylesheet" href="/etc/designs/news-empire/clientlibs/icons.min.0c2cd436bdc22bbb3d39a04f51766a10.css" type="text/css">











    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/head-scripts.min.c40fc1434e6b367346c7a2dbd06a6f2a.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/ads.min.dbc7677f2cf7f9f95f4c3174e266846d.js"></script>
<script type="text/javascript" src="/etc/clientlibs/news/vendor/simple-namespace-0-2-1.min.08b1131b377ac4ef8299f006dcf016bc.js"></script>




<!-- This code handles smartlink redirect logic to navigate user based on device -->
<script type="text/javascript">
    var smartRedirectLocations = {};

        smartRedirectLocations.desktopLocation="",
        smartRedirectLocations.iOSOutsideAppLocation="",
        smartRedirectLocations.androidOutsideAppLocation="",
        smartRedirectLocations.inAppLocation=""

</script>

    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/smart-redirect.min.56dbcd932f4b442cbf01a8f74e63f5c8.js"></script>




<!-- Chartbeat includes, see also chartbeat-head-script.js and chartbeat-analytics.js -->
<!-- This code should only run when Chartbeat Headline Testing is activated in the Page Properties -->
</head>
<body class="has-fixed-navbar design--empire" data-stationcode="BayNews9" data-timezone-offset="-18000000" data-statename="FL" data-ravenid="57cd92ba9e0990af3e84035e" data-requestid="TWCNEWS" data-mediaanalyticsapi="https://twctsg.hb-api.omtrdc.net" data-softwarestatement="eyJhbGciOiJSUzI1NiJ9.eyJzdWIiOiIxOGZjNzQxNS1mYjkxLTQ1YjgtOTU0OC1jMmIxNmU2NTcyZGQiLCJuYmYiOjE1OTA1MTA2MzcsImlzcyI6ImF1dGguYWRvYmUuY29tIiwiaWF0IjoxNTkwNTEwNjM3fQ.wrvN4RHCJx4RKBv1M-gL6oyOANpuq40-v9isyecdjzW0yDDNrDYvx6fJiVgapnVKSN9fKJlTKupeRZml5SHWrGHwvy14M8dpxgO2N3rweLuzabt_s_aiw_dyACQwOue06wx-s6Q6bLgPMwfvB_JK86NjtnLQKIkLGPm37UjByPqxckf4ljlGBaZI18zo3PrZ61C7qZFjq2PkXndLJQGuLkw1B-K8UdlRpHGGfAxtwVHcJOENNP-b4xf_ogcyxwDEfOdPYzUooP6RY6o02c1PDhF__Cf_iQ5ozaQWSnB26MiYbDQgw5BOaJDdjlFUdThFD85D_6jK_VvlgfcTtqWgwQ" data-hdcpenabler="true" data-chartbeat-domain="baynews9.com" data-chartbeat-section="News" data-chartbeat-author="Bay News 9"><span id="analyticsDataLayer" data-author="Tim Wronka" data-content-type="article" data-headline="Frigid Temps Force Fearful Strawberry Farmer Into Fields" data-hhid="" data-is-internal="false" data-is-authenticated="false" data-language="English" data-page-category="26" data-publication-date="1608998400000" data-region="Tampa" data-tags="App   Primary APP  Local Business TOPIC  Latest Local Business Stories^FL Tampa^FL Florida^FL Orlando^App   Primary APP  Local Business^Tim Wronka^News^FL Tampa Hernando County"></span>

<div class="article-app-prompt">
    <div class="title-bar">
        <div class="title-bar-col">
            <strong class="title">Open in Our App</strong>
        </div>
        <div class="title-bar-col">
            <a href="#" class="continue-link">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABgAAAAYCAYAAADgdz34AAAAAXNSR0IArs4c6QAAAERlWElmTU0AKgAAAAgAAYdpAAQAAAABAAAAGgAAAAAAA6ABAAMAAAABAAEAAKACAAQAAAABAAAAGKADAAQAAAABAAAAGAAAAADiNXWtAAAA0klEQVRIDe1U2w2DMAxEXaDsUTaDwdsuEc5VkMA6nZ0IvmgkK4p9j8SEDMN/9HSglDK28tIcABfEG/HKmhi2chbJAWisQEzlgwhNDFOxmH4be0Yme4I0ceISezDNEDOYg6hfKAFV8zpyzYRYTopERSJovbaR73mjSZP4IxK/vI7t+mt7XouIuJl5w/BnpF1QQqpGxXyyCnwx26C3Bfn9SQybOwmAE0KKbxsiJtNWozMI9tg1fURnYlz91AMwI3qf65nu3CdhoJ9cT8C6h0Nk7phaAVML8WWIJGM8AAAAAElFTkSuQmCC"/>
            </a>
        </div>
    </div>

    <p><p>Get the best experience and stay connected to your community with our Spectrum News app. <a href="https://spectrumlocalnews.com/app">Learn More</a></p>
</p>
    <hr/>
    <div class="buttons">
        <a class="btn btn-primary app-button" href="https://spectrumnews.smart.link/186a99z7m?cid=article_prompt&article=/tampa/news/2020/12/26/brooksville-strawberry-farmer-cold-weather">
            Open in Spectrum News App
        </a>
        <p>
            <a class="continue-link" href="#">Continue in Browser</a>
        </p>
    </div>
</div>







    
        
        
        <div class="site-header">


<header data-ad-enable="true">
    <div class="header_logo">
        <a href="/fl/tampa" class="header_logo__icon icon-bn9Logo"></a>
    </div>
    <div class="navbar-default">
        <div class="header_weather">
            <a class="wx-icon" href="/fl/tampa/weather"></a>
            <a class="tempF" href="/fl/tampa/weather"></a>
        </div>
        <button type="button" class="navbar-toggle collapsed open-menu" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="close"></span>
        </button>
    </div>
    <div class="header_region-time-weather">
        
<span class="header_region">
    <a href="//spectrumnews1.com/splash.html#fl">Tampa</a>
</span>
        <span class="header_date"></span>
<span class="header_time"></span>
        <div class="header_weather">
            <a class="wx-icon" href="/fl/tampa/weather"></a>
            <a class="tempF" href="/fl/tampa/weather"></a>
        </div>
    </div>
    <div class="header_social-media-login__wrapper">
        <div class="header_social-media">
            
                
                    <a href="https://www.facebook.com/likebn9/" class="icon--facebook-gray" target="_blank"></a>
                
                    <a href="https://twitter.com/BN9" class="icon--twitter-gray" target="_blank"></a>
                
                    <a href="https://www.instagram.com/baynews9" class="icon--instagram-gray" target="_blank"></a>
                
            
        </div>
        <div class="header_login-watch">
            <a id="login-button" data-login-text="LOG IN" data-logout-text="LOG OUT" href="/fl/tampa/live-video/login" class="btn  header_login">LOG IN</a>
            <a class="btn header_watch hidden-xs" href="/fl/tampa/live-video/watch_spectrum_news_live">Watch Live</a>
            <span class="separator"></span>
        </div>
    </div>
    <div class="searchNav">
        
            <input name="search" placeholder="Search" type="text" class="empire-header-search icon-search-gray empire-header-search-field" data-url="/fl/tampa/search"/>
        
        <nav class="empire-nav-wrapper">
            
    
    <ul class="empire-nav-item-list">
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-a4985261-dc74-d0f5-5565-31ae40a6b9b2" href="#">
            Latest News
        </a>
    

            
                <div id="site-header-megamenu-a4985261-dc74-d0f5-5565-31ae40a6b9b2">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/tampa/news">
            Headlines
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/state">
            State
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/national">
            National
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/trending">
            Trending
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/space">
            Space
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/back-to-school">
            Back to School
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/community/education">
            Education
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/lotto">
            Lottery Results
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.baynews9.com/fl/tampa/news/health/exploring-your-health">
            Exploring Your Health
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/health/coronavirus">
            Coronavirus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/strange">
            Strange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/community/good-news">
            Good News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.baynews9.com/fl/tampa/sports">
            Sports News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.baynews9.com/fl/tampa/sports/high-school">
            High School Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/sports/college">
            College Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/sports/pro">
            Pro Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/sports/high-school/scholar-athlete">
            Scholar Athlete
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/recalls">
            Recalls
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/business/extra-web">
            Extra on the Web
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/business">
            Business
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/technology">
            Technology
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/about/alerts">
            Sign up for News Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/seen-on-9">
            Seen on 9
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-997c9e56-f052-fef0-c7eb-acbc6abd0526" href="#">
            Your County
        </a>
    

            
                <div id="site-header-megamenu-997c9e56-f052-fef0-c7eb-acbc6abd0526">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/tampa/news/hillsborough">
            Hillsborough
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/pinellas">
            Pinellas
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/pasco">
            Pasco
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/manatee">
            Manatee
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/polk">
            Polk
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/hernando">
            Hernando
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/citrus">
            Citrus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/community/a-plus-teachers">
            A+ Teachers
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/community/everyday-hero">
            Everyday Hero
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/community/in-the-community">
            In the Community
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/Justice-For-All">
            Justice For All
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/street-level">
            Street Level
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-3c7000f0-9186-d017-5777-46bb5e6697a1" href="#">
            Weather
        </a>
    

            
                <div id="site-header-megamenu-3c7000f0-9186-d017-5777-46bb5e6697a1">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/tampa/weather">
            Today's Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/radar">
            Klystron 9 Radar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/radar/local">
            Neighborhood Radars
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/conditions">
            Current Conditions
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/7-day-forecast">
            7-Day Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/marine">
            Marine Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/travel">
            Travel Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/tropical">
            Tropical Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/pollen-forecast">
            Pollen Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/hurricane-center">
            Storm Season 2020 Guide
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/bay-news-9-cameras">
            Sky 9 Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/weather-experts-blog">
            Weather Experts Blog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/weather-whys">
            Weather Explained
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/watches-warnings">
            Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/community/project-weather">
            Project Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/about/alerts">
            Sign Up for Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-f9018b1f-bb29-f3c7-6884-cd32614d0d15" href="#">
            Traffic
        </a>
    

            
                <div id="site-header-megamenu-f9018b1f-bb29-f3c7-6884-cd32614d0d15">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/tampa/traffic">
            Real Time Traffic Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/traffic/traffic-cams">
            Traffic Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/traffic/traffic-news">
            Traffic News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/traffic/inbox">
            Traffic Inbox
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/gas-prices">
            Gas Tracker
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-60c44a59-a660-6cd6-c50a-e826051aa2c1" href="#">
            Things to Do
        </a>
    

            
                <div id="site-header-megamenu-60c44a59-a660-6cd6-c50a-e826051aa2c1">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/tampa/on-the-town">
            On The Town
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/on-the-town/attractions-insider">
            Attractions Insider
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/on-the-town/travel/florida-tankful">
            Florida on a Tankful
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/on-the-town/holidays">
            Holidays
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/on-the-town/food-dining">
            Chef's Kitchen
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/on-the-town/film-buff">
            At the Movies
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/on-the-town/entertainment-news">
            Entertainment News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/calendar">
            Community Calendar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/submit-event">
            Submit an Event
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-ab98e77c-7847-c3c9-1105-e100f6a1deee" href="#">
            Politics
        </a>
    

            
                <div id="site-header-megamenu-ab98e77c-7847-c3c9-1105-e100f6a1deee">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/tampa/politics">
            Political News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/politics/Florida-2020-Elections">
            2020 Elections
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/politics/state-government">
            Florida State Government
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/politics/washington-dc-bureau">
            Washington, D.C. Bureau
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/politics/political-connections">
            Political Connections
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://spectruminfocus.com/section/in-focus/regions/fl">
            In Focus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-418f5083-bf49-7207-7f43-eb1fbbf1b161" href="#">
            Public Safety
        </a>
    

            
                <div id="site-header-megamenu-418f5083-bf49-7207-7f43-eb1fbbf1b161">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/tampa/public-safety">
            Public Safety News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/public-safety/safety-resources">
            Public Safety Resources
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a href="/fl/tampa/about/bios">
            Our Journalists
        </a>
    

            
        </li>
    </ul>
<div class="empire-full-mobile-menu">
        
                <input name="search" placeholder="Search" type="text" class="icon-search-gray mobile-search empire-header-search-field" data-url="/fl/tampa/search"/>
        
        <ul class="empire-mobile-item-list">
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-a4985261-dc74-d0f5-5565-31ae40a6b9b2" href="#">
            Latest News
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-a4985261-dc74-d0f5-5565-31ae40a6b9b2">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/tampa/news">
            Headlines
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/state">
            State
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/national">
            National
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/trending">
            Trending
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/space">
            Space
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/back-to-school">
            Back to School
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/community/education">
            Education
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/lotto">
            Lottery Results
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.baynews9.com/fl/tampa/news/health/exploring-your-health">
            Exploring Your Health
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/health/coronavirus">
            Coronavirus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/strange">
            Strange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/community/good-news">
            Good News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.baynews9.com/fl/tampa/sports">
            Sports News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.baynews9.com/fl/tampa/sports/high-school">
            High School Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/sports/college">
            College Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/sports/pro">
            Pro Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/sports/high-school/scholar-athlete">
            Scholar Athlete
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/recalls">
            Recalls
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/business/extra-web">
            Extra on the Web
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/business">
            Business
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/technology">
            Technology
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/about/alerts">
            Sign up for News Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/seen-on-9">
            Seen on 9
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-997c9e56-f052-fef0-c7eb-acbc6abd0526" href="#">
            Your County
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-997c9e56-f052-fef0-c7eb-acbc6abd0526">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/tampa/news/hillsborough">
            Hillsborough
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/pinellas">
            Pinellas
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/pasco">
            Pasco
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/manatee">
            Manatee
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/polk">
            Polk
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/hernando">
            Hernando
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/citrus">
            Citrus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/community/a-plus-teachers">
            A+ Teachers
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/community/everyday-hero">
            Everyday Hero
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/community/in-the-community">
            In the Community
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/Justice-For-All">
            Justice For All
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/news/street-level">
            Street Level
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-3c7000f0-9186-d017-5777-46bb5e6697a1" href="#">
            Weather
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-3c7000f0-9186-d017-5777-46bb5e6697a1">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/tampa/weather">
            Today's Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/radar">
            Klystron 9 Radar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/radar/local">
            Neighborhood Radars
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/conditions">
            Current Conditions
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/7-day-forecast">
            7-Day Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/marine">
            Marine Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/travel">
            Travel Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/tropical">
            Tropical Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/pollen-forecast">
            Pollen Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/hurricane-center">
            Storm Season 2020 Guide
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/bay-news-9-cameras">
            Sky 9 Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/weather-experts-blog">
            Weather Experts Blog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/weather-whys">
            Weather Explained
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/weather/watches-warnings">
            Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/community/project-weather">
            Project Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/about/alerts">
            Sign Up for Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-f9018b1f-bb29-f3c7-6884-cd32614d0d15" href="#">
            Traffic
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-f9018b1f-bb29-f3c7-6884-cd32614d0d15">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/tampa/traffic">
            Real Time Traffic Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/traffic/traffic-cams">
            Traffic Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/traffic/traffic-news">
            Traffic News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/traffic/inbox">
            Traffic Inbox
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/gas-prices">
            Gas Tracker
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-60c44a59-a660-6cd6-c50a-e826051aa2c1" href="#">
            Things to Do
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-60c44a59-a660-6cd6-c50a-e826051aa2c1">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/tampa/on-the-town">
            On The Town
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/on-the-town/attractions-insider">
            Attractions Insider
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/on-the-town/travel/florida-tankful">
            Florida on a Tankful
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/on-the-town/holidays">
            Holidays
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/on-the-town/food-dining">
            Chef's Kitchen
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/on-the-town/film-buff">
            At the Movies
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/on-the-town/entertainment-news">
            Entertainment News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/calendar">
            Community Calendar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/submit-event">
            Submit an Event
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-ab98e77c-7847-c3c9-1105-e100f6a1deee" href="#">
            Politics
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-ab98e77c-7847-c3c9-1105-e100f6a1deee">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/tampa/politics">
            Political News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/politics/Florida-2020-Elections">
            2020 Elections
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/politics/state-government">
            Florida State Government
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/politics/washington-dc-bureau">
            Washington, D.C. Bureau
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/politics/political-connections">
            Political Connections
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://spectruminfocus.com/section/in-focus/regions/fl">
            In Focus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-418f5083-bf49-7207-7f43-eb1fbbf1b161" href="#">
            Public Safety
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-418f5083-bf49-7207-7f43-eb1fbbf1b161">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/tampa/public-safety">
            Public Safety News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/tampa/public-safety/safety-resources">
            Public Safety Resources
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a href="/fl/tampa/about/bios">
            Our Journalists
        </a>
    

                    <div class="empire-mobile-divider empire-type-clickthrough-bar"></div>
                    
            </li>
        </ul>
</div>
        </nav>
    </div>

</header>
<div class="region-data" data-ravenid="57cd92ba9e0990af3e84035e" data-organization-name="Spectrum Bay News 9" data-outoffreeviews="Stay connected to your community. Log in for unlimited access to Spectrum News content." data-numofviews="5" data-softwallwelcome="Stay connected to your community. Log in for unlimited access to Spectrum Bay News 9 video content" data-paywallmessage="This video is available exclusively to our customers" data-learnmore="LEARN MORE" data-learnmoreurl="/content/news/fl/tampa/about/faq">
</div></div>

    
        
        
        <div class="par iparys_inherited"></div>

    
        
        
        <div class="wxAlertBar">
<div class="alert-bar">
    <div class="alert-bar__displayed-alerts">
        

        
            
    <div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
        <a href="https://spectrumnews.smart.link/84evq57f7?cid=id-app14_m-display_s-web_cmp-app_launch_august2020_k-alert_bar_po-organic">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">GET OUR NEW APP</span><span class="alert-bar__text"> Our new Spectrum News app is the most convenient way to get the stories that matter to you. Download it here.</span></span>
            </div>
        </a>
    </div>

        
            
    <div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
        <a href="https://www.baynews9.com/fl/tampa/health/2020/03/12/coronoavirus-live-updates-what-to-know-in-bay-area?cmpid=bluebar">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">CORONAVIRUS LIVE UPDATES</span><span class="alert-bar__text">Here are the latest developments in the battle against the spread of the coronavirus in the Bay Area.</span></span>
            </div>
        </a>
    </div>

        
            
    <div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
        <a href="https://spectrumnews.smart.link/84evq57f7?cid=id-app14_m-display_s-web_cmp-app_launch_august2020_k-alert_bar_po-organic">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">MORNING BRIEFING</span><span class="alert-bar__text">Get notified on your phone in the morning with the latest forecast and news to start your day. Download our new app</span></span>
            </div>
        </a>
    </div>

        
    </div>
</div>

<div>
    <ul class="alert-bar__raven-alerts">
        
    <div class="ticker-item alert-bar__li alert-bar__li--weather" style="display: none; position: absolute">
        <a href="/fl/tampa/weather/watches-warnings">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">WEATHER ALERT</span><span class="alert-bar__text">View full list of active weather alerts</span></span>
            </div>
        </a>
    </div>

        
    

    </ul>
</div>

<script>
    ns("News.App").tickerConfig = {
        effect : "slideUp",
        interval : 4000,
        duration : 600
    }
</script>

    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/fl/tampa/jcr:content/main-website-header/wx_alert_bar","extension":"html","selectors":[],"systemId":"6f6e8d07-7f15-4c52-b294-65474f24e94f","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/weather/alertBar.min.50044740b36fabce00ac8de8961cf959.js"></script>


</div>

    





<div>
    
        
            <div id="x30" class="dfp-ad-tags" data-position="x30">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>
<div class="header-player">
    
    <link rel="stylesheet" href="https://cdn.bitmovin.com/player/web/8/bitmovinplayer-ui.css"/>
    
        <div class="componentWrapper">
            <div id='bitmovin-video-player' class="player-wrapper">
                
                
                    <div class="softwall hidden">
                        <div>
                            <p>
                                <span id="viewsRemaining">0</span> <span id="viewsRemainingText"></span>
                            </p>
                            <a id="videoLoginButton" href="#" class="platform-video-login"></a>
                        </div>
                    </div>
                
            </div>
            
                <div class="imageCaption">
                    <span>Sprinklers at JG Ranch spray a quarter-inch of water on the farm&#39;s strawberry fields each hour, according to ranch owner Jeff Casey. The water helps protect the crops from cold damage. (Tim Wronka/Spectrum News)</span>
                </div>
            
            
                
                
                
                <div class="platform-video-data" data-identifier="c7d6ffc8-b4e0-4a4d-a108-784eb3f49d8f" data-videothumbnail="https://s7d2.scene7.com/is/image/TWCNews/1226_bn9_strawberryfieldjpg" data-pid="WfuqtF2VOIM2" data-platformFeedURL="https://feed.theplatform.com/f/f5FWJC/twcnews-pid" data-autoplay="false" data-logobranding="spectrumnews" data-authtype="limitedFreeViews" data-analytics-authtype="limited" data-license="74746605-7c9e-4d68-9fc5-9835725b766c" data-manifesturl="https://5bec9.v.fwmrm.net/ad/g/1?nw=376521&amp;resp=vmap1&amp;prof=376521:twc_rsn_html5_live&amp;csid=twcnewsweb_preroll&amp;caid=1737128003701;;slid=slot-1&amp;tpcl=PREROLL&amp;ptgt=a&amp;slau=preroll" data-platformfeedmpxurl="https://feed.theplatform.com/f/f5FWJC/twcnews-pid-mds2">
                </div>

                






            
            
                
    <div class="overlay">
        <div id="paywallModal" class="overlay-text" data-allowedviews="">
            <div class="platform-icon"></div>
            <div id="paywallMsg" class="paywall-title"></div>
            <div id="no-views-message" class="paywall-title hidden"></div>
            <div class="platform-video-login">
                <a id="softwall-login-button" href="" class="btn btn-platform btn-hollow" target="_self"></a>
            </div>
            
                <div class="platform-video-play text-center">
                    <a id="watch-free-video" href="#" class="btn btn-platform btn-hollow" target="_self"></a>
                </div>
            
            
            <div class="overlay-close"></div>
        </div>
    </div>

            
        </div>
    




</div>

<div class="container body-container">
    <div class="row">
        <div class="col-sm-12">
            
            
            <article>
    
    <div class="article-header">
        <div class="row">
            <div class="col-xs-12">
                <div>




</div>
            </div>
            <div class="col-xs-12 clearfix">
                
                <div class="flair-container story-page-flair">
                    
                    <div class="flair flair--weather empire-visible" data-flair-text="WEATHER"></div>
                </div>
                
                <h1 class="article-headline">Frigid Temps Force Fearful Strawberry Farmer Into Fields</h1>
                <div class="article-subheader small">
                
                
                    <div class="article-information">
                        
                        <div class="article-byline-information">
                            <span>By </span>
                            
                            
                                
                                    
                                    
                                    <span><a href="https://www.baynews9.com/fl/tampa/about-us/2017/10/25/tim-wronka" target="_blank">Tim Wronka</a></span>
                                
                                
                            
                            
                                <span class="article-location">Hernando County</span>
                            
                        </div>
                        <div class="article-date-information">
                            <span class="article-date-publish-updated"></span>
                            <span class="article-date-publish empire-visible empire-byline noUpdatedDate">PUBLISHED 11:00 AM ET Dec. 26, 2020</span>
                            <span class="classic-visible article-date-publish noUpdatedDate">PUBLISHED December 26, 2020 @11:00 AM</span>
                        </div>
                    </div>
                </div>
                <div class="share-text-article pull-left">SHARE</div>
                <div class="share-bar-container">
    <button class="share-bar-link icon-share-facebook desktop-uri mobile-uri" title="Share with Facebook" aria-label="Share with Facebook" href="https://www.facebook.com/sharer/sharer.php?u=URL_TO_SHARE?cid=share_fb" target="_blank" data-empire-order="10"></button>
    <button class="share-bar-link icon-share-twitter desktop-uri mobile-uri" title="Share with Twitter" aria-label="Share with Twitter" href="https://twitter.com/intent/tweet?text=HEADLINE&url=URL_TO_SHARE?cid=share_twitter" target="_blank" data-empire-order="20"></button>
    <!-- SMS for mobile only-->
    <button class="share-bar-link icon-share-message mobile-uri os-not-ios" title="Share with SMS" aria-label="Share with SMS" href="sms:?body=URL_TO_SHARE?cid=share_sms" data-empire-order="25"></button>
    <!-- Dedicated iOS button b/c URI syntax varies from what's used by Desktop and Android -->
    <button class="share-bar-link icon-share-message mobile-uri os-ios" title="Share with SMS" aria-label="Share with SMS" href="sms:&body=URL_TO_SHARE%3Fcid%3Dshare_sms" data-urlencode="true" data-empire-order="25"></button>
    <button class="share-bar-link icon-share-reddit" title="Share with Reddit" aria-label="Share with Reddit" href="https://www.reddit.com/submit/?title=HEADLINE&url=URL_TO_SHARE?cid=share_reddit" target="_blank" data-empire-order="0"></button>
    <!-- messenger button start -->
    <button class="share-bar-link icon-share-messenger desktop-uri" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="https://www.facebook.com/dialog/send?app_id=FB_APP_ID&link=URL_TO_SHARE?cid=share_fbmsg&redirect_uri=REDIRECT_URL?cid=share_fbmsg" target="_blank" data-empire-order="60"></button>
    <!-- messenger button has a mobile app URI -->
    <button class="share-bar-link icon-share-messenger mobile-uri" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="fb-messenger://share?link=URL_TO_SHARE%3Fcid%3Dshare_fbmsg&app_id=FB_APP_ID" data-urlencode="true" data-empire-order="60"></button>
    <!-- messenger button end -->
    <!-- whatsapp button start -->
    <!-- URL encode the share url. Note that the CID for the share url is url encoded. -->
    <button class="share-bar-link icon-share-whatsapp desktop-uri" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="https://web.whatsapp.com/send?text=URL_TO_SHARE%3Fcid%3Dshare_whatsapp" target="_blank" data-urlencode="true" data-empire-order="50"></button>
    <!-- whatsapp button has a mobile app URI -->
    <button class="share-bar-link icon-share-whatsapp mobile-uri" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="whatsapp://send?text=URL_TO_SHARE?cid=share_whatsapp" data-empire-order="50"></button>
    <!-- whatsapp button end -->
    <button class="share-bar-link icon-share-linkedin desktop-uri mobile-uri" title="Share with LinkedIn" aria-label="Share with LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=URL_TO_SHARE?share_linkedin&title=HEADLINE&source=WEBSITE_URL&summary=DESCRIPTION" target="_blank" data-empire-order="0"></button>
    <button class="share-bar-link icon-share-email desktop-uri mobile-uri" title="Share with Email" aria-label="Share with Email" href="mailto:?subject=HEADLINE&body=URL_TO_SHARE?cid=share_email" data-empire-order="30"></button>
    <!-- Copy to clipboard start -->
    <!-- success icon shows for 5 sec. Shows on opposite side for mobile. -->
    <div class="share-bar-link icon-clipboard-copied-mobile"></div>
    <!-- this is a button not an anchor tag because anchor tag (link) will set the window.location to the href -->
    <button class="share-bar-link icon-share-link desktop-uri mobile-uri" title="Copy article link" aria-label="Copy article link" href="URL_TO_SHARE?cid=share_clip" data-empire-order="40"></button>
    <div class="share-bar-link icon-clipboard-copied-desktop"></div>
    <!-- Copy to clipboard end -->
</div>
            </div>

            <div class="col-xs-12">
                <div class="article-body">
                    <div class="articleAdWrapper">
                        <div id="x33" class="dfp-ad-tags" data-position="x33"></div>
                        <div class="icon-advertisement hidden"></div>
                    </div>
                    




    
    
    <div class="text parbase"><p>BROOKSVILLE, Fla. — It wasn’t quite a white Christmas for Jeff Casey, even though it felt that way.</p>
<center><div class="keypointsbox" style="text-align: left; width: 95%;"><hr style="height: 2px; border-width: 0; background-color: #042d4d;">

<h4 style="text-indent: 10px;"><b>What You Need To Know</b></h4>
<h5><ul>
<li>Plunging temperatures force farmers to protect crops, livelihoods</li>
<br>
<li>Owner of Brooksville's JG Ranch says he was up every hour checking temps</li>
<br>
<li>He he kept sprinklers running so water would protect his strawberries</li>
</ul>
</h5>
<hr style="height: 2px; border-width: 0; background-color: #042d4d;">

</div>
</center>
<p>With temperatures in 20s, it was more a wet and busy Christmas instead.</p>
<p>“I was up every hour, checking the temperatures,” Casey said Saturday.&nbsp;</p>
<p>Casey owns JG Ranch in Brooksville. He has five acres of “u-pick” strawberries.&nbsp;</p>
<p>Like many area farmers, he spent Christmas Day and night getting ready for the freeze. Forecasters say he could be in for another similar night Saturday, with a freeze likely again, according to our Spectrum News Weather Experts.&nbsp;</p>
<p>“I was up at 7:30 on Christmas out and working, getting sprinklers running, making sure everything works fine,&quot; Casey said. &quot;Trying to get it done, working until sunset. Keeping everything under control, monitoring and looking at the weather.”</p>
<center><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Florida cold snap! This is JG Ranch in Brooksville. Currently 29 degrees. The owner has had his sprinklers going all night to protect strawberries from the cold. 🍓 <a href="https://twitter.com/BN9?ref_src=twsrc%5Etfw">@BN9</a> <a href="https://twitter.com/bn9weather?ref_src=twsrc%5Etfw">@bn9weather</a> <a href="https://t.co/0L6lBJoyVT">pic.twitter.com/0L6lBJoyVT</a></p>
— Tim Wronka (@TimWronka) <a href="https://twitter.com/TimWronka/status/1342805177745743872?ref_src=twsrc%5Etfw">December 26, 2020</a></blockquote>
<script src="https://platform.twitter.com/widgets.js" charset="utf-8">
</script>
</center>
<p>Keeping those sprinklers running is what can save his crops: The water keeps the strawberries from freezing. To keep his plants wet overnight, Casey said he has a quarter-inch of water spraying in the fields per hour.</p>
<p>If any of those sprinklers go out, it can mean an entire section of strawberries is ruined.</p>
<p>“The strawberries are my livelihood. If they go away, I don’t get income for the year. And everyone needs that paycheck,” Casey said.&nbsp;</p>
<p>Some of his strawberries are ready to be picked as soon Sunday, making the process of saving the fruit even more urgent.&nbsp;</p>
<p>JG Ranch is usually open Thursdays to Sundays for customers come by and pick fresh strawberries. For more information, visit <a href="https://jgranch.com/" target="_blank">https://jgranch.com</a>.</p>


</div>


    
    
    <div class="box-wrapper">



    
</div>



                    <div>
                        <div id="x35" class="dfp-ad-tags" data-position="x35"></div>
                        <div class="icon-advertisement hidden"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</article>

            <div id="story-rail">
                




    
        
        
        <div class="content-list related-stories">



<div class="content-list-layout content-list-layout--4x1-single-column-mobile  ajax--true content-list__mode--tag-based-manual " data-limit="6" data-requiredtags="regions:fl/tampa/hernando" data-path="|content|news|stories|2020|12|26|b|brooksville-strawberry-farmer-cold-weather|jcr:content|story|rail|related-stories" data-heading="RELATED STORIES">
    <h1>RELATED STORIES</h1>
    <div class="articles-container content-list__preview--false content-list__hide-flair--false content-list__hide-image--false content-list__hide-location--false content-list__hide-date--false">
        
        
    </div>

    
</div>

</div>

    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    


    


            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-sm-12">
            




    
    
    <div class="content-list">



<div class="content-list-layout content-list-layout--2x2  ajax--true content-list__mode--tag-based-dynamic " data-limit="4" data-requiredtags="regions:fl/tampa,regions:fl/tampa/hernando,regions:fl/florida,regions:fl/orlando,pageCategories:news" data-heading="LATEST NEWS">
    <h1>LATEST NEWS</h1>
    <div class="articles-container content-list__preview--false content-list__hide-flair--false content-list__hide-image--false content-list__hide-location--false content-list__hide-date--false">
        
        
    </div>

    
</div>

</div>



            <div id="below-main-content-right">
                




    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    
        
        
        <div class="google-dfp-ads">
    
        
            <div id="x33" class="dfp-ad-tags" data-position="x33">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>

    


    


            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-xs-12">
            




    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    


    


        </div>
    </div>

    <div>
    
        
            <div id="x37" class="dfp-ad-tags" data-position="x37">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>
</div>







    
        
        
        <div class="par iparys_inherited"></div>

    
        
        
        <div class="site-footer">

<footer class="news-empire">
    <div class="social-gradient"></div>
    <div id="footerLinks" class="container main-footer__body">
        <div class="row">
            <div class="col-xs-12">
                
                    <div class="footer-branding">
                        <a href="/fl/tampa">
                            <div class="logo icon-bn9Logo-gray"></div>
                        </a>
                    </div>
                
                <div class="footer__links text-uppercase ">

<ul class="list-inline list-unstyled">
    <li>
    
        <a href="/splash">
            Spectrum News
        </a>
    
</li>

    <li>
    
        <a href="/fl/tampa/about/contact-us">
            CONTACT
        </a>
    
</li>

    <li>
    
        <a href="/fl/tampa/about">
            ABOUT
        </a>
    
</li>

    <li>
    
        <a href="/fl/tampa/rss">
            RSS
        </a>
    
</li>

    <li>
    
        <a href="/fl/tampa/about/faq">
            FAQ
        </a>
    
</li>

    <li>
    
        <a href="/fl/tampa/sitemap">
            SITEMAP
        </a>
    
</li>

    <li>
    
        <a href="https://jobs.spectrum.com/networks" target="_blank">
            CAREERS
        </a>
    
</li>

    <li>
    
        <a href="https://www.baynews9.com/fl/tampa/about/studio-tours">
            STUDIO TOURS
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrum.com/policies/residential-terms.html" target="_blank">
            TERMS
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrum.com/policies/privacy-policy.html" target="_blank">
            PRIVACY
        </a>
    
</li>

    <li>
    
        <a href="/fl/tampa/about/certifications">
            CERTIFICATIONS
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrumreach.com/spectrum-news?utm_source=spectrumnews&utm_medium=tv&utm_content=spectrumnews&utm_campaign=florida_spectrumnews_tv" target="_blank">
            ADVERTISE WITH US
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrum.com/policies/california" target="_blank">
            California Consumer Privacy Rights
        </a>
    
</li>

    <li>
    
        <a href="https://spectrum.com/policies/your-privacy-rights-opt-out" target="_blank">
            California Consumer Do Not Sell My Personal Information
        </a>
    
</li>
</ul>


</div>
                
                    <div id="footerSocialLinks" class="social-icons">
                        <ul class="list-inline">
                            <li>
                                <a href="https://www.facebook.com/likebn9/" class="icon--facebook-gray" data-provider="Facebook" target="_blank"></a>
                            </li>
                        
                            <li>
                                <a href="https://twitter.com/BN9" class="icon--twitter-gray" data-provider="Twitter" target="_blank"></a>
                            </li>
                        
                            <li>
                                <a href="https://www.instagram.com/baynews9" class="icon--instagram-gray" data-provider="Instagram" target="_blank"></a>
                            </li>
                        </ul>
                    </div>
                
            </div>
        </div>
    <div class="legal-copy ">Copyright Charter Communications</div>
    </div>
</footer>
</div>

    
















<!-- Manually include shared clientlib dependencies outside of the SSI directives. -->


    
<script type="text/javascript" src="/etc/clientlibs/news/vendor/bowser.min.66fb5ded26b5d86decaa5cc59ba79320.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js.min.77272180bbaf41b16df9817e5c3cea1a.js"></script>





    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/article-app-prompt.min.12ee21b2c05e10e6e7208df47bdbd5bb.js"></script>









<!-- Import design specific JS within SSI includes -->

<!-- Load empire JS library -->

    
<script type="text/javascript" src="/etc/designs/news-empire/clientlibs/js.min.b21b940046896d9ae47d9a88af3c5f1f.js"></script>



     
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/google-ad-tags.min.c9afa6cfe4fafa5ad0220caab4310d7b.js"></script>











<script src="https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js">
</script>









    
<link rel="stylesheet" href="/etc/clientlibs/news/vendor/smartbanner-1-16-0.min.038b7b516b986bcd290779bd92b03832.css" type="text/css">
<script type="text/javascript" src="/etc/clientlibs/news/vendor/smartbanner-1-16-0.min.ded6c717e973ca2a438505172d2c8ddd.js"></script>







    

        
        

        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/clientlibs/news/vendor/spectrum-player-2_3_16.min.6a3ff015b11fdf0b1cb1a296a430fbfc.js"></script>



        

    

        
        

        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/softwall.min.c58829e206cc542ef8f83ef6b60081f8.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/bitmovin-video-player.min.229aa6166a28705a11e9b8a41f2fb1c0.js"></script>



        

    

        
        

        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/article.min.b019369384451cf930d24fed34d845a9.js"></script>



        

    

        
        
            <script type="text/javascript">(function(a){if(!isMobile.any){a("footer .panel-collapse.collapse").addClass("in");a("footer .panel-title").removeAttr("data-toggle")}if(isMobile.any){a("footer .expand-control").removeClass("hidden");a("footer .panel-title").on("click",function(){})}})(jQuery);</script>
        

        

        
        

        
        

    









    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/analytics.min.52dae2b939b0c146c5eef732bed1f39f.js"></script>




    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/media-analytics.min.5f4314faed06cbac470b6537b57ab1b0.js"></script>




 


<script src="https://cdn.pi-charter.net/tools/video/HelixVideo2.11.3.js" charset="UTF-8" type="application/javascript"></script>
<!--  END Helix -->

<!-- Embedly -->
<script>
  (function(w, d){
   var id='embedly-platform', n = 'script';
   if (!d.getElementById(id)){
     w.embedly = w.embedly || function() {(w.embedly.q = w.embedly.q || []).push(arguments);};
     var e = d.createElement(n); e.id = id; e.async=1;
     e.src = 'https://cdn.embedly.com/widgets/platform.js';
     var s = d.getElementsByTagName(n)[0];
     s.parentNode.insertBefore(e, s);
   }
  })(window, document);
</script>
<!-- END Embedly -->
</body>
</html>
